Forum Posts

Craty
Mar 11, 2021
In Getting started
Hi! I have been trying to set up crowd render for some time but everytime I try to connect to the node it fails. It is on a local network and I even tried tunneling it thru hamachi. When I try to connect there is output in both local and node System Console so they are contacting. The local just says connecting then fails and node says error instantly. Both local and node have blender 2.91.2 and crowd render 0.2.8 Local: Info: Saved "WaterTutorial.blend" Info: Connecting to nodes now 2021-03-11 11:51:50,881 ; WARNING ; CRMain.connect_node_failed;couldn't connect to :RUOE5D6-A1 at endpoint 192.168.x.x Node: Info: Saved "untitled.blend" NODE: RUOE5D6-A1 b'Unknown option: -n\r\n' NODE: RUOE5D6-A1 b'usage: C:\\Program Files\\Blender Foundation\\Blender 2.91\\2.91\\python\\bin\\python.EXE [option] ... [-c cmd | -m mod | file | -] [arg] ...\r\n' NODE: RUOE5D6-A1 b"Try `python -h' for more information.\r\n" NODE: RUOE5D6-A1 b'Unknown option: -n\r\n' NODE: RUOE5D6-A1 b'usage: C:\\Program Files\\Blender Foundation\\Blender 2.91\\2.91\\python\\bin\\python.EXE [option] ... [-c cmd | -m mod | file | -] [arg] ...\r\n' NODE: RUOE5D6-A1 b"Try `python -h' for more information.\r\n" NODE: RUOE5D6-A1 b'Unknown option: -n\r\n' NODE: RUOE5D6-A1 b'usage: C:\\Program Files\\Blender Foundation\\Blender 2.91\\2.91\\python\\bin\\python.EXE [option] ... [-c cmd | -m mod | file | -] [arg] ...\r\n' NODE: RUOE5D6-A1 b"Try `python -h' for more information.\r\n"
0
3
447

Craty

More actions