Forum Comments

Client render gives blank output
In Bugs - Archived
Client render gives blank output
In Bugs - Archived
Client render gives blank output
In Bugs - Archived
Client render gives blank output
In Bugs - Archived
Client render gives blank output
In Bugs - Archived
Matthew Supple
Aug 19, 2020
Hi James, Thanks for the fast response.. Would it help if I made available my blender File that I was trying to render? I can send you a dropbox link. The file is pretty basic. I made it a few weeks ago. I do have a texture in it that that I have packed into the file. This is the part that is not coming back with the node render parts. I have other files also with ton's of materials and textures and all sorts and when I try those I get nothing back at all.. I have set up a dropbox link where you can look at the simple file that is causing the problem. hopefully this will help. https://www.dropbox.com/s/wezbnjuw6xbrnm6/Farm%20test%202%20neon.blend?dl=0 Also this one I got nothing back. again, its not that complex of a file. Again alll the elements are packed in the file. https://www.dropbox.com/s/nzq7k4oakn9nicw/Chair_RENDER%20FARM%20TEXT.blend?dl=0 Also I have added some other add-ons on my main workstation, Polygon Texture Add-on and also One from a site I purchased a 3d model and 2 other little add-ons I was recommended during tutorials. none of them I would think would interact with the processing of rendering but I haven't loaded then on my node stations. Nodes are both Macs at the moment. not very impressive CPU and not much ram. Tomorrow I am picking up a PC that has a better graphics card to add that into the mix... The only other note at this early stage of troubleshooting is that the renders work perfect in a normal render but even when I use your add - on and disable the external nodes, I still get blank tiles back... I haven't gone into the tile panels and set them to anything for any of the computers as I don't fully understand what that all means. They are on default =0 for both Tile = x & Tile = y Any insights would be very helpful, I was really hoping that this would work as I have 3 computers now that sit there and do nothing else... Thanks, Matt matt@mattsupple.com
0
0
M
Matthew Supple

Matthew Supple

More actions