Forum Posts

Mint Blast
Dec 05, 2020
In General Questions
To clarify the question, I have a laptop that has the version 2.91 whereas my 2011 Mac mini uses 2.83, I can’t update to 2.91 because it cannot support the outdated OS and the computer is old. So is it possible that both computers can render my project but the difference is that they use different versions? Thanks!
0
2
84
M
Mint Blast

Mint Blast

More actions