Forum Posts

Lyne Frappier
Feb 18, 2019
In General Questions
I tried to install the latest 1.6.0b (cr_016_bl280_b.zip) for Blender 2.80. According to the last email I received it should work with Blender 2.80.44 but it's not working. When I try to activate the plugin, I get the following message:
Blender 2.80.44 content media
0
11
138
Lyne Frappier
Feb 06, 2019
In General Questions
I would like to continue testing with version 016 for Blender 2.8 but my version of Blender is now 2.80.41.... I need 2.80.39 otherwise it's a no go. Where can I download previous version(s) of Blender 2.80. There is an archive download area for 2.79 (and lower) but not for 2.80. TIA :)
0
1
90

Lyne Frappier

More actions