Forum Posts

christoph.schoenbaeck
Mar 27, 2022
In Getting started
I have two PCs connected with LAN cables through a router. I have the latest version of the crowdrender addon and Blender 3.1 installed on both render nodes and logged in with my crowdrender account. Crowdrender recognizes the other PC with the correct name and IP address. But when I press "connect" I get the error message "sync failed". I have disabled the firewalls (eset internet security) on both PCs as well as the firewall of the router. I appreciate your help! {"time_logged": 1648378052, "time_stamp": "Sun Mar 27 12:47:32 2022", "message": "Info: node status updated: syncing...", "level": 6} {"time_logged": 1648378052, "time_stamp": "Sun Mar 27 12:47:32 2022", "message": "Info: node status updated: sync failed", "level": 6} {"time_logged": 1648378052, "time_stamp": "Sun Mar 27 12:47:32 2022", "message": "Info: node status updated: repairing...", "level": 6} {"time_logged": 1648378052, "time_stamp": "Sun Mar 27 12:47:32 2022", "message": "Warning: MISSING Suzanne_Object ", "level": 4} {"time_logged": 1648378052, "time_stamp": "Sun Mar 27 12:47:32 2022", "message": "Warning: MISSING Suzanne_Mesh ", "level": 4} {"time_logged": 1648378053, "time_stamp": "Sun Mar 27 12:47:33 2022", "message": "Warning: Unable to Sync preview_denoiser", "level": 4} {"time_logged": 1648378053, "time_stamp": "Sun Mar 27 12:47:33 2022", "message": "Warning: Unable to Sync denoiser", "level": 4} {"time_logged": 1648378054, "time_stamp": "Sun Mar 27 12:47:34 2022", "message": "Info: node status updated: sync failed", "level": 6}
0
1
28
c
christoph.schoenbaeck
More actions