zumpitu
Nov 19, 2018

CPU not using all threads V016

2 comments

Hi all

 

I notice on my scene that sometimes .. not always .. when I render the nods render without using all core , this is very strange and is not happening all the time, is any way to set the core ?

 

Thanks

James
Nov 20, 2018

Hi Zumpitu,

 

I think what you may be experiencing is something particular to blender's render engine. We use the cycles or blender internal engine in the background to render on your computers. So if you have set threads to automatic in the performance tab, then the render that will be done should be equivalent to using blender its self to render in background with those same settings.

 

It would be great if you could try something and let us know. Would you be able to test the same scene using blender alone and see if it has the same issue with your CPU cores not being pushed to 100%?

 

 

zumpitu
Nov 20, 2018

Hi James

 

 

I highly appreciate your reply thank you... I used Cycles for this render.

 

I tried to investigate about this and , I think,( but I'm not sure yet because I did not had the time to double check) that the reason was that on my normal Cycles setup I was using the GPU and turning it to CPU fixed the problem

 

or at least right now looks fine .

 

I will try to make the problem repeatable so is easier too see what happen

 

just for information I'm using to workstation dual Xenon with 24 core .

 

New Posts
  • Leonid Demyrov
    Nov 6

    Hi. I was testing Crowdrender and got a problem. Everything is fine, computers are synced, but when I render image, I only got my part of image, the part from another computer was blank. I noticed that it was writing a message "image saved C:/Users/..." and then got a sequence like "\\xd0\\x9b\\xd0\\xb5\\xd0\\xbe\\xd0\\xbd\\xd0\\xb8\\xd0\\xb4\\". Problem is that my user name is set "Леонид" in CYRYLLIC, not LATIN, and your addon can't convert it properly from HEX. In system logs I found a lot of this: The system cannot find the specified path: C:\\\\Users\\\\\\xd0\\x9b\\xd0\\xb5\\xd0\\xbe\\xd0\\xbd\\xd0\\xb8\\xd0\\xb4\\\\cr\\\\server\\\\dd232dd9-7b4a-4a9c-8132-e051d72688c6\\\\Scene_ea9d6dae-6029-5b9c-be6b-7237d26a06770001.exr' I solved a problem, changing all user names and system paths in registry to latin for all computers in my network. But, it took a while to find the problem and solution. And changing names in Windows can be tricky too. For now, I think, most users, that have non-latin system path names wount be able to use your addon properly. Hoping this can help you improve it. Best regards.
  • Seaweed
    Nov 2

    So I recently started having this problem after re-installing the crowd render addon after not using it for a while. I get a ghost render node that shows up that has the same name as the PC I am using blender on. If I click the "-" button it goes away for a second and then comes right back, if I try to connect to it it connects and then another one appears. This makes it a lot more difficult for me to sync and render, any ideas on how to fix it?
  • iamjustsyd
    4 days ago

    As you can see, the synced laptop renders the objects, but didn't render the textures or the hdri. All the textures are 100% procedural except the map used to mask the frosted glass, a displacement map to make condensation on the glasses and the hdri. This is my fifth attempt and it has happened every time.

© 2019 Crowd Render Pty Ltd