Forum Posts

Jo
Mar 19, 2019
In Getting started
Hi, Installation fails with Crowd Render v 0.1.6 (for 2.79) on my system with Ubuntu 18.04 OS, Blender v 2.79b, and Python v 3.6.7. The error message is that the 3.5.1, 2 and 3 versions of Python, and 3.6.2, 3, 4 and 5 versions of Python are supported. Thanks for your help. Best regards, Jo
0
6
144
J
Jo
More actions