bimbo_master_
Mar 11, 2017

Border render

1 comment

Hi,

 

I don't know if this is a bug or just a feature not implemented yet, I was trying the linux version, I launched a render, a super dense mesh by the way (1,446,790 tris), sculpted with a lot of detail, a texture of noise to give some extra details of skine pores and using mycrodisplacement, this has worked amazingly well even using blender 2.78b on client and a compiled version from trunk today on server/master.

 

Now the real issue, on the server I was using a border render to cut the area of the camera for some lighting tests, I forgot to disable this, and when the render was finished I noticed that the part rendered in the client just ignored this and rendered all the area complete so I ended with an image with some extra area on one side.

 

If this is not a bug, please just ignore this or delete, and sorry for all the boring details, just wanna share that info in case was useful to know that the add-on is working very well with this very dense meshes.

 

Julio

James
Mar 15, 2017

Hi Julio, you never ever bore us! In fact this is great feedback so please keep testing and sending us issues as you find them. We'll make sure things get fixed.

Now this particular issue is a feature we're yet to support. It is planned though. So if you need this to get your scene to work, let us know. We're looking into a lot of features right now so its handy to have you point this out to us that you've got a good reason to have it!!

 

Thanks!

:D

New Posts
  • Leonid Demyrov
    Nov 6

    Hi. I was testing Crowdrender and got a problem. Everything is fine, computers are synced, but when I render image, I only got my part of image, the part from another computer was blank. I noticed that it was writing a message "image saved C:/Users/..." and then got a sequence like "\\xd0\\x9b\\xd0\\xb5\\xd0\\xbe\\xd0\\xbd\\xd0\\xb8\\xd0\\xb4\\". Problem is that my user name is set "Леонид" in CYRYLLIC, not LATIN, and your addon can't convert it properly from HEX. In system logs I found a lot of this: The system cannot find the specified path: C:\\\\Users\\\\\\xd0\\x9b\\xd0\\xb5\\xd0\\xbe\\xd0\\xbd\\xd0\\xb8\\xd0\\xb4\\\\cr\\\\server\\\\dd232dd9-7b4a-4a9c-8132-e051d72688c6\\\\Scene_ea9d6dae-6029-5b9c-be6b-7237d26a06770001.exr' I solved a problem, changing all user names and system paths in registry to latin for all computers in my network. But, it took a while to find the problem and solution. And changing names in Windows can be tricky too. For now, I think, most users, that have non-latin system path names wount be able to use your addon properly. Hoping this can help you improve it. Best regards.
  • Seaweed
    Nov 2

    So I recently started having this problem after re-installing the crowd render addon after not using it for a while. I get a ghost render node that shows up that has the same name as the PC I am using blender on. If I click the "-" button it goes away for a second and then comes right back, if I try to connect to it it connects and then another one appears. This makes it a lot more difficult for me to sync and render, any ideas on how to fix it?
  • iamjustsyd
    4 days ago

    As you can see, the synced laptop renders the objects, but didn't render the textures or the hdri. All the textures are 100% procedural except the map used to mask the frosted glass, a displacement map to make condensation on the glasses and the hdri. This is my fifth attempt and it has happened every time.

© 2019 Crowd Render Pty Ltd